<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://q101.com/xmlrpc.php">

<title>Abraham Lincoln Bust Destroyed in Chicago Neighborhood - Q101 Chicago&#039;s Alternative</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A 90 year old Abraham Lincoln Bust was destroyed in a South Side Chicago neighborhood overnight on Wednesday..............."/>
<link rel="canonical" href="https://q101.com/2017/08/abraham-lincoln-bust-destroyed-chicago/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Abraham Lincoln Bust Destroyed in Chicago Neighborhood - Q101 Chicago&#039;s Alternative" />
<meta property="og:description" content="A 90 year old Abraham Lincoln Bust was destroyed in a South Side Chicago neighborhood overnight on Wednesday..............." />
<meta property="og:url" content="https://q101.com/2017/08/abraham-lincoln-bust-destroyed-chicago/" />
<meta property="og:site_name" content="Q101 Chicago&#039;s Alternative" />
<meta property="article:tag" content="Abraham Lincoln" />
<meta property="article:tag" content="Chicago" />
<meta property="article:tag" content="destruction" />
<meta property="article:tag" content="statue" />
<meta property="article:tag" content="vandals" />
<meta property="article:section" content="2017" />
<meta property="article:published_time" content="2017-08-18T11:16:00-05:00" />
<meta property="og:image" content="https://q101.com/wp-content/uploads/2017/08/2.jpg" />
<meta property="og:image:secure_url" content="https://q101.com/wp-content/uploads/2017/08/2.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="500" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Q101 Chicago&#039;s Alternative &raquo; Feed" href="https://q101.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q101 Chicago&#039;s Alternative &raquo; Comments Feed" href="https://q101.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/q101.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d7bb587a01231bd1320998413e5eed94"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mbpro-font-awesome-css'  href='https://q101.com/wp-content/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=d7bb587a01231bd1320998413e5eed94' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://q101.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://q101.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://q101.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://q101.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='superads-google-font-style-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Anormal%7COpen+Sans%3A700&#038;ver=d7bb587a01231bd1320998413e5eed94' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://q101.com/wp-content/themes/superads-lite/css/font-awesome.min.css?ver=d7bb587a01231bd1320998413e5eed94' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-style-css'  href='https://q101.com/wp-content/themes/superads-lite/css/flexslider.css?ver=d7bb587a01231bd1320998413e5eed94' type='text/css' media='all' />
<link rel='stylesheet' id='superads-style-css'  href='https://q101.com/wp-content/themes/superads-lite/style.css?ver=d7bb587a01231bd1320998413e5eed94' type='text/css' media='all' />
<link rel='stylesheet' id='superads-responsive-style-css'  href='https://q101.com/wp-content/themes/superads-lite/css/responsive.css?ver=d7bb587a01231bd1320998413e5eed94' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://q101.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://q101.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://q101.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/q101.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://q101.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://q101.com/wp-content/themes/superads-lite/js/html5.js?ver=3.7.0'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://q101.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://q101.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://q101.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://q101.com/?p=24661' />
<link rel="alternate" type="application/json+oembed" href="https://q101.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fq101.com%2F2017%2F08%2Fabraham-lincoln-bust-destroyed-chicago%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://q101.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fq101.com%2F2017%2F08%2Fabraham-lincoln-bust-destroyed-chicago%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"j66Oi1a8Dy008K", domain:"q101.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=j66Oi1a8Dy008K" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script language="javascript">
<!--
if (navigator.userAgent.match(/iPad/i) != null) {
document.write("<meta name=\"apple-itunes-app\" content=\"app-id=465721185\">\n");
}
else {
document.write("<meta name=\"apple-itunes-app\" content=\"app-id=465721185\">");
}
// -->
</script>
    
<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '110873299303172');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=110873299303172&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8409560949064581",
    enable_page_level_ads: true
  });
</script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//--><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1595905257150302'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1595905257150302&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
	<style type="text/css">

		/* Main Navigtiona  */
		
		.main-nav {
			background: ;
		}

		ul.menu li:hover, 
		ul.menu li a:hover, 
		ul.menu li.current-menu-parent > a, 
		ul.menu li.current-menu-ancestor > a, 
		ul.menu li.current_page_ancestor > a, 
		ul.menu li.current-menu-item > a {
			background: ;
		}
		ul.menu ul {
			background: ;
		}
		ul.menu li .arrow-sub-menu,
		.site-header .main-nav .mobile-menu,
		.main-nav ul.menu li a {
			  color: ;
		}
		.main-nav ul.menu > li {
			border-color: ;
		}

		/* Link color */
		a, .widget ul li a, .f-widget ul li a .site-footer .textwidget {
			color: #1e73be;
		}

	</style>
					<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://q101.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=94e725f139&wpp_id=24661';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://q101.com/wp-content/uploads/2017/08/cropped-12118760_10156050209460234_4920244068009850522_n-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://q101.com/wp-content/uploads/2017/08/cropped-12118760_10156050209460234_4920244068009850522_n-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://q101.com/wp-content/uploads/2017/08/cropped-12118760_10156050209460234_4920244068009850522_n-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://q101.com/wp-content/uploads/2017/08/cropped-12118760_10156050209460234_4920244068009850522_n-1-270x270.jpg" />

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-24625676-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

</head>

<body class="post-template-default single single-post postid-24661 single-format-standard group-blog" itemscope itemtype="http://schema.org/WebPage">
<div id="page" class="hfeed site container">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header header" role="banner" itemtype="http://schema.org/WPHeader" itemscope="itemscope">
				<div class="site-branding"> <!-- Site Branding -->
			<div class="inner clearfix">
				<div class="logo">
												<meta itemprop="logo" content="https://q101.com/wp-content/uploads/2015/03/q101-billy-dec-frankie-knuckles-the-warehouse.png">
									<h2 class="site-title logo" itemprop="headline">
						<a itemprop="url" href="https://q101.com/" rel="home" title="Q101, Everything Alternative | Music, Videos, Interviews">
							<img src="https://q101.com/wp-content/uploads/2015/03/q101-billy-dec-frankie-knuckles-the-warehouse.png" alt="Q101, Everything Alternative | Music, Videos, Interviews" />
						</a>
					</h2>
													</div>
				
						<div class="ads-728x90 ads-top">
			<a href="https://www.maribisllc.com/laws/"><img src="https://q101.com/wp-content/uploads/2017/08/MaribisChicago_Q101MastheadBanner_728x90.png" alt="Maribus Chicago" width="728" height="90" class="align one size-full" /></a>		</div>
		
		
			</div>
		</div> <!-- ./Site Branding -->
							<nav id="site-navigation" class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<div  class="main-nav">
						<div class="inner clearfix">
							<a class="mobile-only mobile-menu toggle-mobile-menu" href="#" title="Menu">Main Navigation <i class="fa fa-bars"></i></a>
							<ul id="menu-home" class="menu clearfix"><li id="menu-item-19206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19206"><a href="http://www.Q101.com">HOME</a></li>
<li id="menu-item-19904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19904"><a href="https://q101.com/listen/">Listen</a></li>
<li id="menu-item-19787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19787"><a href="https://teespring.com/Q101ChicagoFlag3_4_7_16#pid=369&#038;cid=6513&#038;sid=front">Q101 Store</a></li>
<li id="menu-item-19905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19905"><a href="#">Mobile Apps</a>
<ul  class="sub-menu">
	<li id="menu-item-19210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19210"><a href="https://itunes.apple.com/us/app/q101-radio/id465721185?mt=8">Q101 iPhone App</a></li>
	<li id="menu-item-19211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19211"><a href="https://play.google.com/store/apps/details?id=com.q101.player&#038;hl=en">Q101 Android App</a></li>
	<li id="menu-item-20216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20216"><a href="https://www.iheart.com/live/q101-7298/">Q101 iHeartRadio</a></li>
</ul>
</li>
<li id="menu-item-19538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19538"><a href="http://q101.com/contact">Contact</a></li>
<li id="menu-item-20207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20207"><a href="https://q101.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-20215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20215"><a href="https://q101.com/how-to-listen/">How To Listen</a></li>
	<li id="menu-item-19209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19209"><a href="https://q101.com/faq/">FAQs</a></li>
	<li id="menu-item-20221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20221"><a href="https://q101.com/local101/">Local 101</a></li>
	<li id="menu-item-20212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20212"><a title="sponsors" href="https://q101.com/audience/">Sponsors Talk About Q101</a></li>
	<li id="menu-item-20217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20217"><a href="https://q101.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-20219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20219"><a href="https://q101.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-20218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20218"><a href="https://q101.com/rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-20224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20224"><a href="http://www.q101.com/advertise">Q101 For Business</a>
<ul  class="sub-menu">
	<li id="menu-item-20211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20211"><a href="https://q101.com/advertise/">Advertise</a></li>
	<li id="menu-item-20210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20210"><a href="https://q101.com/events/">Events</a></li>
	<li id="menu-item-20223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20223"><a href="https://q101.com/play-q101-in-your-business/">Play Q101 In Your Business</a></li>
</ul>
</li>
</ul> 
						</div>
					</div>
					<div id="catcher"></div>
				</nav><!-- #site-navigation -->
				</header><!-- #masthead -->

	
	<div id="content" class="site-content content ">
	<div class="inner clearfix">
			<div class="main-content clearfix">

	<div id="primary" class="content-area content-left" itemprop="mainContentOfPage">
		<main id="main" class="site-main" role="main" itemtype="http://schema.org/Blog" itemscope="itemscope">


		
			
<article id="post-24661" class="post-24661 post type-post status-publish format-standard has-post-thumbnail hentry category-4646 tag-abraham-lincoln tag-chicago tag-destruction tag-statue tag-vandals" itemtype="http://schema.org/BlogPosting" itemscope="itemscope">
	<header class="entry-header">
		
		<h1 class="entry-title" itemprop="headline">Abraham Lincoln Bust Destroyed in Chicago Neighborhood</h1>			<div class="entry-meta">
				<span class="byline">By <span class="author vcard"><a class="url fn n" href="https://q101.com/author/tiffany/">Tiffany</a></span>&nbsp;</span><span class="posted-on"> On <a href="https://q101.com/2017/08/abraham-lincoln-bust-destroyed-chicago/" rel="bookmark"><time class="meta entry-date published updated" itemprop="datePublished" datetime="2017-08-18T11:16:00+00:00">August 18, 2017</time></a>&nbsp;</span><span class="cat-links">In <a href="https://q101.com/category/2017/" rel="category tag">2017</a>&nbsp;</span><span class="tags-links">Tagged <a href="https://q101.com/tag/abraham-lincoln/" rel="tag">Abraham Lincoln</a>, <a href="https://q101.com/tag/chicago/" rel="tag">Chicago</a>, <a href="https://q101.com/tag/destruction/" rel="tag">destruction</a>, <a href="https://q101.com/tag/statue/" rel="tag">statue</a>, <a href="https://q101.com/tag/vandals/" rel="tag">vandals</a>&nbsp;</span>			</div><!-- .entry-meta -->		
		<div class="floating-to-right sharing-top-float">		<div class="superads-social-sharing social-sharing-left">
		<ul class="superads-social-icons">
			
			<li class="facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://q101.com/2017/08/abraham-lincoln-bust-destroyed-chicago/" class="social-popup">
					<i class="fa fa-facebook-square"></i>
			        <span class="text">facebook</span>
				</a>
			</li>
			
			<li class="twitter">
				<a href="http://twitter.com/share?url=https://q101.com/2017/08/abraham-lincoln-bust-destroyed-chicago/&text=Abraham Lincoln Bust Destroyed in Chicago Neighborhood" class="social-popup">
					<i class="fa fa-twitter"></i>
			        <span class="text">tweet</span>
				</a>
			</li> 
			
			<li class="googleplus">
				<a href="https://plus.google.com/share?url=https://q101.com/2017/08/abraham-lincoln-bust-destroyed-chicago/" class="social-popup">
					<i class="fa fa-google-plus"></i>
			        <span class="text">google+</span>
				</a>
			</li>
			
		</ul>
		</div>
		</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://q101.com/wp-content/uploads/2017/08/2.jpg"><img src="https://q101.com/wp-content/uploads/2017/08/2.jpg" alt="abraham lincoln" width="1080" height="500" class="aligncenter size-full wp-image-24663" srcset="https://q101.com/wp-content/uploads/2017/08/2.jpg 1080w, https://q101.com/wp-content/uploads/2017/08/2-300x139.jpg 300w, https://q101.com/wp-content/uploads/2017/08/2-768x356.jpg 768w, https://q101.com/wp-content/uploads/2017/08/2-1024x474.jpg 1024w, https://q101.com/wp-content/uploads/2017/08/2-200x93.jpg 200w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></p>
<h2>Abraham Lincoln Bust Destroyed</h2>
<p>Abraham Lincoln Bust was destroyed in a South Side Chicago neighborhood overnight on Wednesday.</p>
<p>15th Ward Alderman Raymond Lopez criticized the destruction of the statue in a Facebook post on Wednesday evening.</p>
<p>“What an absolute disgraceful act of vandalism. This bust of Abraham Lincoln, erected by Phil Bloomquist on August 31, 1926, was damaged &#038; burned,” Lopez wrote. “If anyone has any information regarding this act, please contact the police or my office immediately.”</p>
<p>The bust is located near 69th Street and Wolcott in Chicago’s Englewood district on the city’s Near South Side. Phil Bloomquist erected the tribute to Lincoln on Aug. 31, 1926.</p>
<p>Along with the destruction of the face of the statue, vandals spray painted “F**k Law” on the base.</p>
<p>Alderman Lopez’ Facebook page erupted with attacks on Lincoln and his legacy with few defending him as the Great Emancipator that helped put an end to chattel slavery of black people at the end of the Civil War.</p>
<p>Lincoln was assassinated on April 14, 1865, by the Southern actor John Wilkes Booth, who was angry at Lincoln for freeing the slaves and defeating the Confederate secessionists.</p>
<p>Lincoln is called the Great Emancipator because he signed the Emancipation Proclamation in 1863 to abolished slavery in the rebellious Southern states during the Civil War. This courageous political decision was the first step in the eventual full abolition of slavery with the passage of the Thirteenth Amendment.</p>
<p>The destruction of the 90-year-old statue lends credence to President Donald Trump’s contention that left-wing activists will never be happy with merely destroying Confederate statues.</p>
<p>In a recent press conference, the president wondered, “This week it’s Robert E. Lee. I noticed that Stonewall Jackson is coming down. I wonder is it George Washington next week, and is it Thomas Jefferson the week after? You know, you really do have to ask yourself, where does it stop.”</p>
<p>Indeed, in the same city where the Lincoln bust was destroyed, activists were agitating to rid the city of parks and streets named after Presidents George Washington, Thomas Jefferson, and Andrew Jackson among others.</p>
<p>The Chicago police have not released a statement on the incident, and have told the media they have launched an investigation.<br />
credit to Warner Todd Huston.</p>
<div class="ads-banner-block below-single-ads "><a href="https://bnbformula.com/registration	?affiliate_id=761047&amp;aff_sub=Q101&amp;aff_sub2=banner&amp;nopopup=false&amp;noautoplay=false&amp;cookiepreview=false"><img class="alignnone size-full wp-image-20262" src="https://q101.com/wp-content/uploads/2017/08/Ad3.jpg" alt="How to Make Money on AirBNB" width="1200" height="628" /></a></div>				
	</div><!-- .entry-content -->
</article><!-- #post-## -->

<div class="related-posts clear">
					<h3>Related Posts</h3>
				<ul class="related grid">
				
					<li>
						<div class="related-entry">
														<div class="thumbnail">
								<a href="https://q101.com/2017/08/want-bears-tickets/">
								<img width="150" height="150" src="https://q101.com/wp-content/uploads/2017/08/Win-Our-Bears-Tickets-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Win Our Bears Tickets" srcset="https://q101.com/wp-content/uploads/2017/08/Win-Our-Bears-Tickets-150x150.png 150w, https://q101.com/wp-content/uploads/2017/08/Win-Our-Bears-Tickets-200x200.png 200w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
							</div>
														<a href="https://q101.com/2017/08/want-bears-tickets/">Want Our Bears Tickets?</a>
						</div>
					</li>
					
					<li>
						<div class="related-entry">
														<div class="thumbnail">
								<a href="https://q101.com/2017/08/get-free-q101-t-shirt-now-theyre-gone/">
								<img width="150" height="150" src="https://q101.com/wp-content/uploads/2017/08/FREE-Q101-SHIRT-1-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="FREE Q101 SHIRT" srcset="https://q101.com/wp-content/uploads/2017/08/FREE-Q101-SHIRT-1-150x150.png 150w, https://q101.com/wp-content/uploads/2017/08/FREE-Q101-SHIRT-1-200x200.png 200w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
							</div>
														<a href="https://q101.com/2017/08/get-free-q101-t-shirt-now-theyre-gone/">Get Your Free Q101 T-Shirt NOW Before They&#8217;re GONE</a>
						</div>
					</li>
					
					<li>
						<div class="related-entry">
														<a href="https://q101.com/2013/10/q101-top-300-party-songs-of-all-time-july-2004/">Q101 Top 300 Party Songs of All-Time (July 2004)</a>
						</div>
					</li>
									</ul>
				</div>



				<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links clearfix">
			<div class="nav-previous"><a href="https://q101.com/2017/08/want-bears-tickets/" rel="prev">Want Our Bears Tickets?</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area sidebar" role="complementary" itemtype="http://schema.org/WPSideBar" itemscope="itemscope">
		<aside id="text-94" class="widget widget_text">			<div class="textwidget"><p><script>function openPlayer(s){window.open("http://streamdb7web.securenetsystems.net/v5/"+escape(s),"Player","height=630,width=940,modal=yes,alwaysRaised=yes")}</script></p>
<p><img src="https://q101.com/wp-content/uploads/2016/11/q101-listen-stream.png" alt="q101-listen-stream" width="300" height="250" border="0" style="cursor:pointer;" onClick="openPlayer('Q101');"></p>
</div>
		</aside><aside id="dfrads-widget-20" class="widget dfrads"><h2 class="widget-title">TRENDING OFFERS:</h2><a href="https://bnbformula.com/registration	?affiliate_id=761047&amp;aff_sub=Q101&amp;aff_sub2=banner&amp;nopopup=false&amp;noautoplay=false&amp;cookiepreview=false"><img class="alignnone size-full wp-image-20262" src="https://q101.com/wp-content/uploads/2017/08/Ad3.jpg" alt="How to Make Money on AirBNB" width="1200" height="628" /></a></aside><aside id="text-96" class="widget widget_text">			<div class="textwidget"><p><iframe style="width: 500px; height: 250px; margin-top: 10px; overflow-y: auto; overflow-x: hidden; border: 1px solid #676767;" src="https://radio.securenetsystems.net/songdata/v5/index.cfm?stationCallSign=Q101&#038;width=400" frameborder="no" scrolling="no"></iframe></p>
</div>
		</aside><aside id="text-92" class="widget widget_text">			<div class="textwidget"><a href="http://www.amazon.com/gp/product/0983994382/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=0983994382&amp;linkCode=as2&amp;tag=httpwwwwckgco-20&amp;linkId=RDQP3KQMKCF4SDVP"><img class="alignnone size-full wp-image-19933" src="https://q101.com/wp-content/uploads/2016/11/q101-book-amazon.png" alt="q101-book-james-van-osdol" /></a></div>
		</aside><aside id="text-53" class="widget widget_text">			<div class="textwidget"><a href="https://teespring.com/Q101ChicagoFlag3_4_7_16#pid=369&amp;cid=6513&amp;sid=front"><img src="https://q101.com/wp-content/uploads/2016/11/Q101-t-shirt.png" alt="q101-t-shirt" class="alignnone size-full wp-image-19930" /></a>
</div>
		</aside><aside id="text-93" class="widget widget_text">			<div class="textwidget"><a href="https://q101.com/contact/"><img class="wp-image-19923 size-full aligncenter" src="https://q101.com/wp-content/uploads/2016/11/Q101-YOUR-REQUEST-SUCKS.png" alt="q101-your-request-sucks" /></a></div>
		</aside><aside id="text-95" class="widget widget_text">			<div class="textwidget"><a href="https://www.iheart.com/live/q101-7298/" target="_blank"> <img border="0" src="https://q101.com/wp-content/uploads/2017/05/Q101-iheartradio.png"> </a></div>
		</aside><aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://q101.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-90" class="widget widget_text">			<div class="textwidget"><a href="https://itunes.apple.com/us/app/q101-radio/id465721185?mt=8" target="_blank"> <img border="0" src="https://q101.com/wp-content/uploads/2017/05/Q101-iPhone-itunes.png"> </a></div>
		</aside><aside id="linkcat-3716" class="widget widget_links"><h2 class="widget-title">Links</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.DuPageRadio.com" title="Advertise on Q101">Chicago Radio Advertising</a></li>
<li><a href="https://Q101.com/listen" rel="me" title="Stream Q101 Radio from Chicago and Listen online" target="_blank">Listen Live Q101</a></li>
<li><a href="http://www.q101.mobi/" title="Official Q101 Android App &#8211; Free">Q101 Android App</a></li>
<li><a href="http://www.Q101Club.com" rel="me" title="Q101 Club | Exclusive Content, Concert Presales, Everything Alternative" target="_blank">Q101 Club</a></li>
<li><a href="http://www.q101.mobi/" title="Official Q101 iPhone App &#8211; Free">Q101 iPhone App</a></li>
<li><a href="http://www.q101.mobi/" title="Official Q101 Mobile App &#8211; Free">Q101 Mobile App</a></li>
<li><a href="https://teespring.com/Q101ChicagoFlag3_4_7_16#pid=369&#038;cid=6513&#038;sid=front" title="Get a Q101 T-Shirt">Q101 T-Shirt</a></li>
<li><a href="http://www.wkqxchicago.com" title="Q101 Chicago YouTube Channel">Q101 YouTube Channel</a></li>
<li><a href="https://wckg.com" title="WCKG">WCKG</a></li>

	</ul>
</aside>
<aside id="text-87" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/Q101Chicago"><img class="wp-image-19923 size-full aligncenter" src="https://q101.com/wp-content/uploads/2017/05/Q101-React-Facebook.png
" alt="q101-react-facebook" /></a></div>
		</aside>		<aside id="recent-posts-7" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
					<li>
				<a href="https://q101.com/2017/08/abraham-lincoln-bust-destroyed-chicago/">Abraham Lincoln Bust Destroyed in Chicago Neighborhood</a>
						</li>
					<li>
				<a href="https://q101.com/2017/08/want-bears-tickets/">Want Our Bears Tickets?</a>
						</li>
					<li>
				<a href="https://q101.com/2017/08/get-free-q101-t-shirt-now-theyre-gone/">Get Your Free Q101 T-Shirt NOW Before They&#8217;re GONE</a>
						</li>
					<li>
				<a href="https://q101.com/2017/08/casting-call-wanna-youtuber/">Casting Call: Wanna Be a YouTuber?</a>
						</li>
					<li>
				<a href="https://q101.com/2013/10/q101-top-300-party-songs-of-all-time-july-2004/">Q101 Top 300 Party Songs of All-Time (July 2004)</a>
						</li>
				</ul>
		</aside>			</div><!-- #secondary -->
			</div> <!-- .main-content -->
						<div class="ads-970x90 clearfix">
				<a href="https://teespring.com/Q101ChicagoFlag3_4_7_16#pid=369&amp;cid=6513&amp;sid=front"><img class="alignnone size-full wp-image-19921" src="https://q101.com/wp-content/uploads/2016/11/Q101-SUPPORT-FLAGSHIRT-1.png" alt="q101-support-flagshirt" /></a>			</div>
				</div> <!-- .inner -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="inner clearfix">
			<div class="f-left">
			<a href="https://themecountry.com/themes/superads/" rel="designer">SuperAds Lite</a> powered by <a href="http://wordpress.org/">WordPress</a>			</div>
							<div class="f-right">
					<ul id="menu-footer2" class="menu"><li id="menu-item-19291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19291"><a href="https://q101.com/privacy-policy/">Privacy Policy</a></li>
</ul> 
				</div>
					</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1aFSMbQ5H8faI"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1aFSMbQ5H8faI.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- END Quantcast-Quantifier --><!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/q101.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://q101.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://q101.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.1'></script>
<script type='text/javascript' src='https://q101.com/wp-content/themes/superads-lite/js/jquery.flexslider.js?ver=20150423'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SuperAdsAjax = {"ajaxurl":"https:\/\/q101.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://q101.com/wp-content/themes/superads-lite/js/script.js?ver=20150423'></script>
<script type='text/javascript' src='https://q101.com/wp-content/themes/superads-lite/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://q101.com/wp-includes/js/wp-embed.min.js?ver=d7bb587a01231bd1320998413e5eed94'></script>
<span class="back-to-top"><i class="fa fa-angle-double-up"></i></span>
</body>
</html>
