<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Learn to play &quot;The Pretender&quot; on guitar with Dave Grohl | Q101 Chicago&#039;s Alternative</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Q101 Chicago&#039;s Alternative"/>
<link rel="canonical" href="https://q101.com/2018/09/learn-to-play-the-pretender-on-guitar-with-dave-grohl/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Learn to play &quot;The Pretender&quot; on guitar with Dave Grohl | Q101 Chicago&#039;s Alternative" />
<meta property="og:description" content="Q101 Chicago&#039;s Alternative" />
<meta property="og:url" content="https://q101.com/2018/09/learn-to-play-the-pretender-on-guitar-with-dave-grohl/" />
<meta property="og:site_name" content="Q101 Chicago&#039;s Alternative" />
<meta property="article:publisher" content="http://Q101Chicago" />
<meta property="article:tag" content="Alternative" />
<meta property="article:tag" content="Dave Grohl" />
<meta property="article:tag" content="diy" />
<meta property="article:tag" content="foo fighters" />
<meta property="article:tag" content="lesson" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2018-09-28T11:12:38-05:00" />
<meta property="article:modified_time" content="2018-09-28T11:15:23-05:00" />
<meta property="og:updated_time" content="2018-09-28T11:15:23-05:00" />
<meta property="og:image" content="https://q101.com/wp-content/uploads/2018/09/Dave-Grohl.png" />
<meta property="og:image:secure_url" content="https://q101.com/wp-content/uploads/2018/09/Dave-Grohl.png" />
<meta property="og:image:width" content="1194" />
<meta property="og:image:height" content="671" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/q101.com\/","sameAs":["http:\/\/Q101Chicago","http:\/\/Q101Chicago","https:\/\/www.youtube.com\/user\/WKQXQ101","https:\/\/twitter.com\/Q101Chicago"],"@id":"https:\/\/q101.com\/#organization","name":"Q101","logo":"https:\/\/q101.com\/wp-content\/uploads\/2017\/11\/Q101_favicon.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Q101 Chicago&#039;s Alternative &raquo; Feed" href="https://q101.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q101 Chicago&#039;s Alternative &raquo; Comments Feed" href="https://q101.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/q101.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5a856579fc019e52e04aab8a6c466d04"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='magazine-pro-css'  href='https://q101.com/wp-content/themes/magazine-pro/style.css?ver=3.2.4' type='text/css' media='all' />
<style id='magazine-pro-inline-css' type='text/css'>


		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.home-middle a.more-link:focus,
		.home-middle a.more-link:hover,
		.home-top a.more-link:focus,
		.home-top a.more-link:hover,
		.js .content .home-middle a .entry-time,
		.js .content .home-top a .entry-time,
		.sidebar .tagcloud a:focus,
		.sidebar .tagcloud a:hover,
		.widget-area .enews-widget input[type="submit"] {
			background-color: #41b6e6;
			color: #222222;
		}

		.menu-toggle:focus,
		.menu-toggle:hover,
		.nav-primary .genesis-nav-menu a:focus,
		.nav-primary .genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-primary .genesis-nav-menu .current-menu-item > a,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.nav-primary .genesis-nav-menu a:focus,
		.nav-primary .genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-primary .genesis-nav-menu .current-menu-item > a,
		.nav-primary .sub-menu-toggle:focus,
		.nav-primary .sub-menu-toggle:hover {
			color: #41b6e6;
		}

		@media only screen and (max-width: 840px) {
			nav.nav-primary .sub-menu-toggle:focus,
			nav.nav-primary .sub-menu-toggle:hover,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu a:focus,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu a:hover,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu .sub-menu a:focus,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu .sub-menu a:hover,
			#genesis-mobile-nav-primary:focus,
			#genesis-mobile-nav-primary:hover {
				color: #41b6e6;
			}
		}

		


		a:focus,
		a:hover,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #41b6e6;
		}
		
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://q101.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://q101.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://q101.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://q101.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://q101.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://q101.com/wp-includes/css/dashicons.min.css?ver=5a856579fc019e52e04aab8a6c466d04' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://q101.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://q101.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://q101.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/q101.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"24972","token":"786f04386b","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://q101.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://q101.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://q101.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://q101.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://q101.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://q101.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://q101.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://q101.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://q101.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p3Qto2-6uM' />
<link rel="alternate" type="application/json+oembed" href="https://q101.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fq101.com%2F2018%2F09%2Flearn-to-play-the-pretender-on-guitar-with-dave-grohl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://q101.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fq101.com%2F2018%2F09%2Flearn-to-play-the-pretender-on-guitar-with-dave-grohl%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"j66Oi1a8Dy008K", domain:"q101.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=j66Oi1a8Dy008K" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script language="javascript">
<!--
if (navigator.userAgent.match(/iPad/i) != null) {
document.write("<meta name=\"apple-itunes-app\" content=\"app-id=465721185\">\n");
}
else {
document.write("<meta name=\"apple-itunes-app\" content=\"app-id=465721185\">");
}
// -->
</script>
    
<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '110873299303172');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=110873299303172&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8409560949064581",
    enable_page_level_ads: true
  });
</script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//-->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #eeeeee !important; border-radius: 0px; color: #222222 !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #222222 !important; }</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://q101.com/wp-content/uploads/2017/11/cropped-Q101_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://q101.com/wp-content/uploads/2017/11/cropped-Q101_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://q101.com/wp-content/uploads/2017/11/cropped-Q101_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://q101.com/wp-content/uploads/2017/11/cropped-Q101_favicon-270x270.png" />


<link rel="stylesheet" href="https://use.typekit.net/lmq7vnf.css">
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/q101-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 
</head>
<body class="post-template-default single single-post postid-24972 single-format-standard header-full-width content-sidebar primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><a class="search-mobile" href="https://q101.com/?s="><img src="https://q101.com/search-icon-white.png"></a><a class="logo-mobile" href="https://q101.com/"><img src="https://q101.com/logo.png" ></a><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><a href="https://q101.com"><img src="https://q101.com/logo.png" class="top-logo"></a><ul id="menu-home" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-19206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19206"><a href="http://www.Q101.com" itemprop="url"><span itemprop="name">HOME</span></a></li>
<li id="menu-item-24916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24916"><a href="https://q101.com/blog/" itemprop="url"><span itemprop="name">POSTS</span></a></li>
<li id="menu-item-19905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19905"><a href="#" itemprop="url"><span itemprop="name">Q101 App</span></a>
<ul class="sub-menu">
	<li id="menu-item-19210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19210"><a href="https://itunes.apple.com/us/app/q101-radio/id465721185?mt=8" itemprop="url"><span itemprop="name">Q101 iPhone App</span></a></li>
	<li id="menu-item-19211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19211"><a href="https://play.google.com/store/apps/details?id=com.q101.player&#038;hl=en" itemprop="url"><span itemprop="name">Q101 Android App</span></a></li>
	<li id="menu-item-20216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20216"><a href="https://www.iheart.com/live/q101-7298/" itemprop="url"><span itemprop="name">Q101 iHeartRadio</span></a></li>
</ul>
</li>
<li id="menu-item-19538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19538"><a href="http://q101.com/contact" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-20207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-20207"><a href="https://q101.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-19209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19209"><a href="https://q101.com/faq/" itemprop="url"><span itemprop="name">FAQs</span></a></li>
	<li id="menu-item-20215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20215"><a href="https://q101.com/how-to-listen/" itemprop="url"><span itemprop="name">How To Listen</span></a></li>
	<li id="menu-item-20211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20211"><a href="https://q101.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-20210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20210"><a href="https://q101.com/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
	<li id="menu-item-20221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20221"><a href="https://q101.com/local101/" itemprop="url"><span itemprop="name">Local 101</span></a></li>
	<li id="menu-item-20212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20212"><a title="sponsors" href="https://q101.com/audience/" itemprop="url"><span itemprop="name">Sponsors Talk About Q101</span></a></li>
	<li id="menu-item-20223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20223"><a href="https://q101.com/play-q101-in-your-business/" itemprop="url"><span itemprop="name">Play Q101 In Your Business</span></a></li>
</ul>
</li>
<li id="menu-item-24919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24919"><a href="https://q101.com/q101-nation/" itemprop="url"><span itemprop="name">Q101 Nation</span></a></li>
<li id="menu-item-24840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24840"><a href="https://q101.com/videos/" itemprop="url"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-24932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24932 jsomlisten-24932"><a href="#" itemprop="url"><span itemprop="name">Listen</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><a href="https://q101.com"><img src="https://q101.com/logo.png" class="top-logo"></a><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://q101.com/">Q101 Chicago&#039;s Alternative</a></p><p class="site-description" itemprop="description">Q101, Everything Alternative | Music, Videos, Interviews</p></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-24972 post type-post status-publish format-standard has-post-thumbnail category-q101 category-video tag-alternative tag-dave-grohl tag-diy tag-foo-fighters tag-lesson entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Learn to play &#8220;The Pretender&#8221; on guitar with Dave Grohl</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-09-28T11:12:38+00:00">September 28, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://q101.com/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">admin</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p><iframe src="https://www.youtube.com/embed/dba3DpROjXE?rel=0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Listen and learn as Dave Grohl teaches you the history of The Pretender as well as the finger work to play it yourself</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://q101.com/category/q101/" rel="category tag">Q101</a>, <a href="https://q101.com/category/video/" rel="category tag">Videos</a></span> <span class="entry-tags">Tagged With: <a href="https://q101.com/tag/alternative/" rel="tag">Alternative</a>, <a href="https://q101.com/tag/dave-grohl/" rel="tag">Dave Grohl</a>, <a href="https://q101.com/tag/diy/" rel="tag">diy</a>, <a href="https://q101.com/tag/foo-fighters/" rel="tag">foo fighters</a>, <a href="https://q101.com/tag/lesson/" rel="tag">lesson</a></span></p><div class="after-entry widget-area"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> </div></div></section>
</div></footer></article><h2 class="screen-reader-text">Reader Interactions</h2></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-53" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://teespring.com/Q101ChicagoFlag3_4_7_16#pid=369&cid=6513&sid=front"><img src="https://q101.com/wp-content/uploads/2018/07/buy-q101-chicago-flag-shirt.png" alt="q101-t-shirt" class="alignnone size-full wp-image-19930" /></a>
</div>
		</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><a href="https://q101.com"><img src="https://q101.com/logo.png" class="top-logo"></a><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-100" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Q101 | Alternative Since 1992</h3>
			<div class="textwidget"><p>Formerly broadcast on Chicago&#8217;s 101.1 FM — The Q101 brand is akin to the Bat Signal. When it is shown in Chicago, everyone recognizes it. Q101 is a warm blanket, a plate of comfort food, or a phone call with a close friend. Not WKXQ.</p>
<p><a href="http://www.q101.com/shirt" target="_blank" rel="noopener">Claim your free Q101 Black Logo Plain White T here.</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="linkcat-3716" class="widget widget_links"><div class="widget-wrap"><h3 class="widgettitle widget-title">Links</h3>

	<ul class='xoxo blogroll'>
<li><a href="https://teespring.com/Q101ChicagoFlag3_4_7_16#pid=369&#038;cid=6513&#038;sid=front" title="Buy Q101 Chicago Flag T-Shirt" target="_blank">Buy Q101 Chicago Flag T-Shirt</a></li>
<li><a href="http://www.q101.biz" title="Advertise on Q101" target="_blank">Chicago Radio Advertising</a></li>
<li><a href="https://wckg.com" title="Chicago Sports Talk Radio WCKG">Chicago Sports Talk Radio</a></li>
<li><a href="https://Q101.com/listen" rel="me" title="Stream Q101 Radio from Chicago and Listen online" target="_blank">Listen Live Q101</a></li>
<li><a href="http://www.Q101Club.com" rel="me" title="Q101 Club | Exclusive Content, Concert Presales, Everything Alternative" target="_blank">Q101 Club</a></li>

	</ul>
</div></section>

</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://q101.com/" role="search"><meta itemprop="target" content="https://q101.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5bb764e8809326.55335479">Search the site ...</label><input itemprop="query-input" type="search" name="s" id="searchform-5bb764e8809326.55335479" placeholder="Search the site ..." /><input type="submit" value="Search" /></form></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="https://www.iheart.com/live/q101-7298/" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="https://q101.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://www.facebook.com/q101chicago" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://q101.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://play.google.com/store/apps/details?id=com.q101.player&#038;hl=en" ><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="https://q101.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-instagram"><a href="http://www.instagram.com/q101chicago" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="https://q101.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-phone"><a href="https://itunes.apple.com/us/app/q101-radio/id465721185?mt=8" ><svg role="img" class="social-phone" aria-labelledby="social-phone"><title id="social-phone">Phone</title><use xlink:href="https://q101.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-phone"></use></svg></a></li><li class="ssi-snapchat"><a href="https://teespring.com/Q101ChicagoFlag3_4_7_16#pid=369&#038;cid=6513&#038;sid=front" ><svg role="img" class="social-snapchat" aria-labelledby="social-snapchat"><title id="social-snapchat">Snapchat</title><use xlink:href="https://q101.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-snapchat"></use></svg></a></li><li class="ssi-tumblr"><a href="https://q101chicago.tumblr.com/" ><svg role="img" class="social-tumblr" aria-labelledby="social-tumblr"><title id="social-tumblr">Tumblr</title><use xlink:href="https://q101.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-tumblr"></use></svg></a></li><li class="ssi-twitter"><a href="http://www.twitter.com/q101chicago" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://q101.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-vimeo"><a href="https://www.youtube.com/user/WKQXQ101/" ><svg role="img" class="social-vimeo" aria-labelledby="social-vimeo"><title id="social-vimeo">Vimeo</title><use xlink:href="https://q101.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-vimeo"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/WKQXQ101/" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://q101.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><a href="https://q101.com"><img src="https://q101.com/logo.png" class="top-logo"></a><p>Copyright &#x000A9;&nbsp;2018 Q101 · Chicago · <a href="https://q101.com/privacy-policy/">Privacy Policy</a> | <a href="https://q101.com/terms-of-use/">Terms of Service</a> | <a href="https://q101.com/rules/">Contest Rules</a> | <a href="https://www.youtube.com/user/WKQXQ101/" target="_blank">Q101-YouTube</a></p></div></footer></div><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1aFSMbQ5H8faI"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1aFSMbQ5H8faI.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- END Quantcast-Quantifier --><!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>	<div style="display:none">
	</div>
<script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/q101.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://q101.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://q101.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://q101.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5a856579fc019e52e04aab8a6c466d04'></script>
<script type='text/javascript' src='https://q101.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://q101.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://q101.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://q101.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://q101.com/wp-content/themes/magazine-pro/js/responsive-menus.min.js?ver=3.2.4'></script>
<script type='text/javascript' src='https://q101.com/wp-includes/js/wp-embed.min.js?ver=5a856579fc019e52e04aab8a6c466d04'></script>
<script type="text/javascript">jQuery(document).ready(function(){var menuID18 = jQuery(".jsomlisten-24932");findA18 =menuID18.find("a");findA18.attr( "href", "javascript:void(0)" );findA18.unbind().click(function(event){window.open('http://streamdb7web.securenetsystems.net/v5/Q101','Player','height=630,width=940,modal=yes,alwaysRaised=yes')});});</script><script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'56835030',post:'24972',tz:'-5',srv:'q101.com'} ]);
	_stq.push([ 'clickTrackerInit', '56835030', '24972' ]);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> </body>
<script  type="text/javascript">

jQuery(window).scroll(function(){
        if($(window).scrollTop() + $(window).height() > $(document).height() - 124) {
            $('#genesis-sidebar-primary').css('position','static');
        }else{
            $('#genesis-sidebar-primary').css('position','fixed');
        }
    });
</script>

<script type="text/javascript">
  
  jQuery('.count').each(function () {
    jQuery(this).prop('Counter',0).animate({
        Counter: $(this).text()
    }, {
        duration: 4000,
        easing: 'swing',
        step: function (now) {
            $(this).text(Math.ceil(now));
        }
    });
});
</script>
</html>
